
BASICS OF PREPARING ACCESSIBLE DOCUMENTS 

Documents prepared for students need to be accessible for students with a variety of disabilities.  

Students that need to use different modalities for reading text need to have documents where the 

program that they are using can access the content of the document. These students use programs 

to read documents aloud or to translate them into a format that is more appropriate for their 

learning style.   

This document is neither meant to include all scenarios nor to give an absolute guide of what 

makes all of your documents accessible.  The following procedures followed will make your 

materials accessible 99% of the time. 

 

WHAT CHARACTERISTICS WILL AN ACCESSIBLE DOCUMENT POSSESS? 

 The text in the document can be selected by character or word. 

 The selectable text is accurate and matches what is visible in the document 

 The text in the document can be enlarged without compromising the quality of the text 

 Graphical information can be interpreted with a text description 

 

CHECKING FOR DOCUMENT ACCESSIBILITY 

THE TEXT IN THE DOCUMENT CAN BE SELECTED BY CHARACTER OR WORD 

Some documents that are provided in PDF, Word, or PowerPoint contain graphics with text 

embedded in the image.   These at times do not provide text that is readable for Text to Speech 

Engines.  They can also be more difficult to translate into a format that the student can use.   

It is not always apparent that the text you are looking at is not text but is part of a graphic.  A 

simple test for this is to highlight a single character or word in the middle of a paragraph and 

attempt to copy and paste it into a blank Word document.  If it copies over as text it is probably 

readable. 

 

THE SELECTABLE TEXT IS ACCURATE AND MATCHES WHAT IS VISIBLE ON THE 

DOCUMENT. 

Problems causing the selectable text to not match what is visible most frequently happens in PDF 

documents.  To see the text, Save the PDF as a Text document.  When the text file is opened you 

will see exactly what text is being read or is available for format conversion. 



There is also a reading tool available in Adobe Acrobat.  This function can be turned on and then 

pages can be read from the document.  To activate this feature open the View menu and go to 

Read Outloud and choose Activate Read Outloud from the submenu.  Then when Going back 

into Read Outloud under View there are a list of reading options.  There is sometimes also an 

additional toolbar that opens to display Play, Pause, Stop, and navigation buttons.  

 

THE TEXT IN THE DOCUMENT CAN BE ENLARGED WITHOUT COMPROMISING THE 

QUALITY OF THE TEXT 

Images that contain text like flow charts or graphs and documents saved in a PDF format can 

often degrade when students attempt to magnify the document.  This can be resolved by using 

formats that use scalable vector graphics or saving images in higher resolution.  Scanned 

graphics should be scanned with a resolution of no less than 300 dpi.  Possibly 400 dpi for 

documents with graphics that contain fine details or very small text.   

To check to see if the text in your image holds up during magnification use the program 

displaying the document to zoom into the image. In Most programs there is a combo box or 

slider in the toolbar or status bar at the bottom of the window that controls the zoom feature.  In 

many programs this can also be set in the View menu.  The most frequently used magnification 

levels are 2 or 4 times the original size.  Set the zoom to 200% or 400%.  If the text looks like 

you’re starting a game of connect the dots the resolution of the graphic is not high enough.  

Possible solutions would be:  

A. to either rescan the image from which it came at a higher resolution 

B. to render a new graphic from the original document using a higher resolution 

C. or to recreate the graphic using scalable vector graphics.  

Scalable Vector Graphics are used by most graphical editing programs to render drawings.  It 

is the basis for graphics in Word Art and designs in Adobe Illustrator. 

 

THERE ARE TEXT DESCRIPTIONS FOR IMAGES AND GRAPHICS CONTAINING 

NECESSARY INFORMATION 

Webpages displaying graphics use Alt Tags to provide descriptions of each image.  The alt tags 

on websites are usually very simple like “Cleveland State University” for the logo at the top of 

our pages.  In documents for classes more description may be needed.  If the image is providing 

valuable information that is not represented anywhere else in the text then the alt tag for the 

graphic should describe that information.   

Checking for alt tags is usually simple.  If you hover the mouse over a graphic it will usually 

display the text below the mouse.  If not try to right click the image and select properties.  The alt 



tag will be listed in there.  In properties for a program it is sometimes referred to as Description 

or Tag.   

 

CREATING ACCESSIBLE DOCUMENTS 

Most likely the documents that you create for handouts are created either with Microsoft Word 

or Microsoft PowerPoint.  It is not hard at all to make accessible documents with these programs.  

It takes little extra effort. 

MICROSOFT WORD 

Most word documents are accessible.  If your Word document is just a document that you 

opened and typed information into it you probably need to do nothing.  If you use images or 

Word Art you probably need to do a couple of things. 

APPLY AN ALT TAG TO AN IMAGE IN MS WORD 

1. Right Click on the image. 

2. Click on Size. 

3. Select the Alt Tag tab. 

4. Type a description of the graphic in the Alt Tag edit field. 

 

SYMBOLS 

If you are using symbols like μ, 98.6°, or € please use the Unicode character instead of an image. 

1. Click on the Insert ribbon 

2. Click on the Symbol button. 

3. If your symbol is not in that list click on More Symbols and browse the list of Unicode or 

ASCII symbols. 

EQUATIONS 

If inserting an equation it is best to use Equation Editor.  This option is also in the Insert ribbon.  

Equations that are inserted with Equation editor are easier to scale the size and translate using 

programs to create text to speech readable and Braille documents.  Simple images of the 

equations usually do not scale size well and are impossible to convert into other usable formats.  

A great program to use for creating math expressions for Word and PowerPoint is MathType by 

Design Science.  We have copies of this program that you can use and if your department wishes 

to purchase the program it is only about $50. 



 

WORD ART (OR SMART ART) 

Using Word Art can be helpful because the size is more scalable and the image does not degrade 

when zooming in.  There is not a simple way to do Alt Tags for Word Art though.  If you have a 

student with a visual impairment typing a description before or after the Word Art describing 

what it accomplishes would be helpful. 

 

USING HEADINGS IN WORD 

Documents that have titles or subtitles should have them coded as headings like in webpages.  In 

word you apply these like you do any formatting style option.  To bring up the Style dropdown 

list do the following. 

1. Open the Office button and click on Word Options 

2. Choose Customize from the list on the left. 

3. Under “Choose Commands From” “select Commands not in the Ribbon.” 

4. In the list box Choose from the following options: 

a. Apply Styles 

b. Apply Heading 1 

c. Apply Heading 2 

d. Apply Heading 3 

5. Click Add and then click OK 

The options you added should appear in the Quick Access Toolbar at the top of the window for 

Word.  To apply those Styles Highlight the text and click the button or choose your heading level 

from the Style dropdown. 

  

POWERPOINT 

Often providing a copy of your PowerPoint slides is extremely helpful to our students.  This way 

they can look over the materials presented in class with either text to speech output or 

magnification.  Most accessibility features in PowerPoint are the same as Word with the 

following exceptions. 

 

PROPER SLIDE TEMPLATES 

PowerPoint comes with several templates that apply structure and formatting to the slides that 

improve accessibility.  These include proper headings, reading order, and proper use of objects 



like images and lists. In PowerPoint 2007 you can view the slide templates by going to the Home 

ribbon and clicking on the down arrow next to New.   

Each slide should have a Title Placeholder with a proper label for the slide.  The only exception 

would be for slides where the entire slide is an image.  In this case the image should have an Alt 

Tag or if the image is set as the background then a description should be placed in the Notes 

Panel. 

  

NOTES PANEL 

The Notes Panel is a space to keep supplemental information for the presenter about slides.  This 

can be used to store more complex descriptions of the purpose and content of graphics in a slide 

than is appropriate to include in a simple Alt Tag.  This can also be exported with the 

Presentation Outline information for quick study notes.  If the presentation is converted into a 

format like HTML or PDF it will lose this information. 

To Add a Note: 

1. In the Normal view select the slide you wish to create a note for. 

2. The slide will appear in the slide pane. Directly below the slide should be the notes Panel 

with the words Click to Add Notes. 

3. Click in the Notes Panel.   

4. Type the text for your notes. 

 

CREATING PDF DOCUMENTS 

Many documents that are distributed to students online are in PDF format.  This format 

has the benefit of being very difficult to modify plus is readable and identical across all 

platforms.  They can also be very easy to create.  PDF files can in many cases be 

accessible but that depends on how the document is created.   

CREATING A PDF WITH WORD OR POWERPOINT 

If the document that you want to distribute in PDF format was created in Microsoft 

Office or is a file like an RTF that can be opened with Office it makes the process very 

simple.  If an Office document contains proper accessibility elements like heading levels 

and alt tags for images, those elements will transfer to the PDF when created in Office. 

1. Click on the Office Button or File ribbon. 

2. Choose Save As. 

3. In the File type combo box in the Save As Dialog Choose “PDF (*.pdf)” 

4. Make sure that the Optimize for Standard Publishing Online and Printing radio button 

is selected. 



5. Set the location where you want to save the document and click the Save button 

 

CREATING A PDF DOCUMENT WITH ADOBE ACROBAT 

All directions are given for Adobe Acrobat X Pro.  If working with an older version of 

Adobe Acrobat you can find good directions at 

http://webaim.org/techniques/acrobat/acrobat7to9   

If scanning a document, the best program to use to create an accessible PDF is Adobe 

Acrobat.  The Standard and Professional versions of Adobe Acrobat have Optical 

Character Recognition (recognizes text) and will automatically recognize elements like 

pictures and tables.  It is not perfect and usually needs a little cleaning up.   

To Scan a Document 

 

1. Place the document on the scanner, turn it on, and then Launch Adobe Acrobat. 

2. Open the File menu and select Create 

3. In the create submenu select PDF from Scanner and in that submenu click on your 

choice of Black & White, Gray Scale, or Color for your document. 

4. Make sure the correct scanner is selected in the Configuration dialog 

5. The Resolution should be set to at least 300 dpi. 

6. If you are scanning more than one page check the box for Prompt for scanning more 

pages. 

7. Make Searchable run OCR must be checked. 

8. Click OK and the scanner will scan the first page 

9. When the first page is finished Acrobat will present you with a dialog asking if the 

“Scan is Complete” or “Scan more Pages.”  If you want to continue scanning click 

Scan More Pages. 

10. Click OK 

 

TEXT RECOGNITION IN A PDF 

If you have a PDF that has no underlying text the document can be retroactively processed with 

Adobe Acrobat.   

1. Go to the View menu 

2. Select Tools and click on Recognize Text 

3. In the Panel that appears on the right side click on In this file under Recognize Text. 

4. In the Recognize Text dialog click on OK unless you want to change the Primary 

Recognition Language for the document. 

This process just runs basic text recognition on the document.  This is the beginning of making a 

PDF accessible.  The recognition may contain errors and images that appear in the document will 

still need to be tagged. 



 

FIXING OCR MISTAKES 

Recognition of the text should be decent.  To touch up the document there is a tool to find what’s 

called OCR Suspects.  To use this do the following. 

1. Open the View menu select tools and then click on Recognize Text. 

2. In the Recognize Text panel on the right side click on Find First Suspect 

3. One by one the wizard will bring up the potential OCR errors for you to correct.  Accept 

the suggested change or manually edit the text by clicking on the highlighted passage 

then click Find Next, Not Text, or Accept and Find. 

4. Continue until finished. 

 

TAGGING THE DOCUMENT STRUCTURE 

An accessible PDF document has proper structure tags in the document.  This includes 

Heading Levels, Paragraph marks, and structured tables.  This process is simple to do. 

1. Go to the View menu Tools submenu and click on Accessibility 

2. Click on TouchUp Reading Order 

3. Highlight a block of text or an image  

4. Click on the button for the element that you wish to create in the TouchUp Reading 

Order dialog. 

 

CREATE ALTERNATIVE TEXT FOR FIGURES 

1. While in TouchUp Reading Order double-click on a figure  

2. Right-click on the figure 

3. Click on Edit Alternate Text 

4. In the Alternate Text dialog box type the description of the image 

5. Click on OK 

 

SECURE PDF’S 

Please, please, please do not enable security features in PDF’s.  No one wants to steal 

your documents.  You're not dealing in gold, precious metals, or military secrets.  

Applying Security features to PDF documents usually prevents accessibility.  In many 

cases it is impossible to remove the security feature to make the document accessible. 

  

ADDITIONAL SOURCES FOR INFORMATION 



 

WebAIM – This website is primarily a source for making web content accessible but 

they have incredible resources for making documents accessible for web publication.  For 

platforms such as Word, PowerPoint, and Adobe Acrobat they have directions for making 

documents accessible in all versions of each program since 2003.  

http://webaim.org/articles/ 

WGBH Describing Images for Enhanced Assessments – This resource was created to 

give guidance for creating more complex descriptions of graphics included in learning or 

assessment materials. 

http://ncam.wgbh.org/experience_learn/educational_media/describing-images-for-

enhanced/guidelines-for-describing-imag 

CSU Long Beach Electronic Text Guidelines – California State University provides 

great information for guiding faculty and staff in creating accessible documents.  We 

used samples of documents from this site for the presentation slides. 

http://www.csulb.edu/divisions/students/dss/accessibility/web/wa-08-etext.html 

 

MEDIA FOR DEAF OR BLIND 

When looking into Audio Visual media for your classes take the following in mind. 

1. All videos with audio must be captioned for students who are deaf or hard of hearing.  

Please look to see if any videos that are used for your classes have closed captioning 

or English subtitles available.  English subtitles alone may not be sufficient if there 

are sound effects that are important to the plot of the story which are not signified. 

2. Controls for embedded online media are accessible to assistive technology like screen 

readers and are clearly labeled.  If you are unsure of how to test or look for this on 

specific products you can contact Disability Services for assistance. 

3. Check the manufacturer of a product for help information explaining accessibility by 

assistive technology, Section 508 compliance, ADA compliance, or for a Voluntary 

Product Accessibility Template (VPAT) describing their accessibility efforts. 

 

HOW CAN PROFESSORS AND STAFF HELP WITH ALTERNATIVE TEXTBOOKS 

 Submit Textbooks to the Bookstore at least 1 ½ months in advance.  Preferably before 

registration begins. 

 Have the book information Title, Author, and  Edition available if a student calls before 

the beginning of a semester 

 Over break leave a generic syllabus with Textbooks and general outline of materials 

needed with your department office 

 If these materials are not available before a semester please understand the student may 

not have access to the book for the first week. 


