Outlook Seminar

Overall
e “Plan your work, and work you plan”

e Icons on bottom left can be changed (Click on 3 dots and then Navigation Options) and
then Compact Navigation

Navigation Options &2

gl L
Maximum number of visible tems: | =
Compact Navigation
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Tase |
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Naotes |
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Shortcuts I

Reset ][ oK ][ Cancel ]|i

Hover over Calendar and Tasks (this is also how you can pin those to the screen too)
e Can Pin Calendar and Tasks to the right
o File Options
o Mail
= Customize Alerts the way you want
* Delivery options (receipt)
o (Calendar
Tasks

o You can set Outlook to open Calendar view or Task View rather than email
(Advanced and instead of opening at [nbox, select Calendar)

» Can Right click on the Outlook icon to create a new email, appointment, or task

]

Mail

o Customize the title bar of a new email window with quick links for attachment and attach
item, etc.
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Then click on More Commands then change Popular Commands to All Commands and chose
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Can decide if you want the ribbon to appear. (Right click with mouse pointing to ribbon)

Love the attach file option and how it lists recently used files

Folders — a mixed blessing (Archive with the app with a swipe)
o Can make a folder a favorite by nght clicking

Make sure Search options are working (Can use To: or From: option and Search all
Outlook Items and then sort by date) — see below if not working

Can take an email and embed it in an appointment or a task by using the icons in the
ribbon or right clicking.

Can create rules for automatically moving messages to folders
Can block senders and automatically move to junk
Can do CSU ID number with global address list

Can also use the @ Check Names in the ribbon next to Address Book to get the right
person with a partial name.

Looking for an email address, click the To: box, and make sure you have “more
columns” selected

Setect Names: Offiine Global Address List g |

Searcihc Hame only @ Mose columns  Addeess Baok

| E =0 Offfine Global Address List - LPHOLCOMB »  Advanced Find
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Change the format of a reply or a forwarded message (usually if the Bold, italics option is not
available when you reply).
e For example, you can change a plain text message to HTML. Here’s how:

o In the message, click Reply, Reply All, or Forward.

o If you're working in the Reading Pane, click Pop Out. (If you aren’t working in the

Reading Pane, you don’t need to do this.)
o In the message window, click Format Text > HTML.
o Other options:
= |)f you want to change the message to Rich Text Format, click Rich Text.



» |f you want to change a message from HTML or Rich Text Format to plain text,
click Plain Text.
Each message format has different benefits. For mare information on when to use which
format, see Differences between the message formats.
Note: If you've chosen to read all email in plain text, your replies are also sent in plain text
format. But you can change the format on individual-messages.

Calendar

Tasks

People

Customize the title bar of a new email window with quick links for attachment and attach
items and for bold, italics, etc if you don’t have ribbon up - see above .

Can set Reminders and Recurrences

Invite Attendees — then it goes right into their Outlook Calendar

Look at other people’s calendars to determine an open meeting time with your Team or
with “Open Calendar” in the ribbon

With the Weekly View, you can have the scheduled Tasks appear below each day.

You can share a calendar with your Admin Coordinator (on ribbon)

In the text box for the appointment. you can put attachments, notes, emails, files for the
meeting.

Edit your Team by right clicking and then “Add Calendar”

To sync your Outlook Calendar with Starfish

https://www .csuohio.edu/successprograms/starfish-syncing-starfish-and-outlook-
calendars

This is the To-Do List

Customize the title bar of a new email window with quick links for bold, italics, etc.
Can set a reminder for a task minutes, hours, days, or weeks before it is due.

In the text box for the appointment, you can put attachments, notes, emails, files for the
meeting.

Tasks that do not get marked “Completed™ keep rolling over day to day

Make Contact Groups in the People Section
o Full-time faculty

Part-time faculty

Certain committees

Chairs/Deans in your college

It just saves time

You can share lists of contacts by dragging the list to the right button.

o o000



Notes
e Create Sticky Notes of things I can never remember
o Fringe rate on grants
Part-time pay rates
Semester codes
How to make new autocorrects in Word
Keyboard shortcuts
Grant numbers

o 0000

Windows Search

If this error appears:

’

Microsoft Outlook &

The Windows Search Engine is currently disabled. Qutiook will
not be able to provide fast search results using the Instant
Search fundionality unless this service is running.

Please contact your system administrator.

[:_] Do not show this message again

To fix windows search
e typein a run box: services.msc
¢ scroll down to Windows Search.
e Right click to Properties and then select turn on automatically

On your phone

e Outlook App only runs email, calendar and people
o Microsoft To-Do App will do tasks and reminders

On the web Outlook 365
e Notes can be found as a folder in the email
¢ Focused Inbox is available now only on the web version of Outlook 365

Import Google Calendar to Outlook (with updating)

Here are directions to see a Google Calendar in Qutlook:
¢ Go to [eft toolbar in Google Calendar where your calendars are listed
e Click triple dots (Options for 'whatever calendar')
e Click 'Settings and Sharing'

¢ Go to the Access Permissions section --> Click 'Make calendar public' and choose 'See only
free/busy'

s Scroll down to the bottom of the settings page



» Copy link under "Public Address in iCal format”
e Send itin an email to the Outlook user you would like to share it with
» In Qutlook, in Calendar, open Add Calendar\From Internet

Above seems to work only with Outlook desktop (not web). The web version only preserves
“snapshot™ and does not do updating. The above should work.

If the “From Internet” is grayed out, then save a google calendar as a file using the export option,
then send that file through email. Double click and open that file and it will import into calendar.

I don’t think that version will update, but now the “‘from internet” should be available so you can
actually add the link to the calendar you want.

In general, try googling “how can I do ..... in Qutlook™ to learn what you need to get done!

John Holcomb

j.p-holcomb(@csuohio.edu
687-5548
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Outlook 2016 Screen Navigation Pane

New

» To Access the Inbox: Click the Mail button in T
Kavgation Bar

= To Check for New Messages: Chick the 7 Yy
SendRecebrs bution on the Quick Access tpofbar, or
press F9.

e Mesaage Indicators:
l_wmmmm
% File i attachad to the message.
! & Message has high or low impartance

= To Open a Meazage: Chick a message to preview or
doubida-chick b openit.

= To Reply to the Measage Sender: Cick the
meseage, chck the -+ Reply button, type your reply, and
chick the Send bution.

= To Reply to ANl Message Recipients: Click the
message, cick the + Reply to All bution, type your
reply, and cick the Send bution

= To Forwerd a Message: Click the messags, ciick the

= Forward bution, enter e-mafl addresses in the To
bax, enter comments in the text box, and dlick the Send
buiion.

Tille Ii!ar
ey
s - ) o T by ey E L
: TR efels . ~ a
- o Coguea bl hdbepmi
Rlbbon.._.: M e R i e L e P e =, ::;.'_",_“ Tt A
oy N Py ey, Eod 2 )
= A ey Tutery Pty 8 G vemt 1 Bmmwn %
r N g, AN Lrwrad CTT - — "I Lol bkl - T
. v oA vandows sudes T R
ook i = ] nwe
- i o U o S
ey Fiors arree b
e T Fond s acrs
- o o i .
. Y% 0t e g g s gy b 4 et
2 densd Tt S} -
:- [ettivy e “ Windows - = To-Do Bar
Fontatn
Mail — +=rm
foldars | o vy
o Messages
Mo Mottt VHEh g P wet o ¥ D (Tl
o p et wnlsricdig  anc revporcey
LBk e Vb Yo
_'_ e T B s T Wondims, e Al
. [ LY TRYVEIE ST T PO it L ooy S
Reading Pane - YIS 3 ot b cRE
abra you 48 & Presan. you T =t ——
A L Tt st (s et gt o r
Fall 41452 ke @ VAT T Py —
W Boa g e ot 3 e ¥
Navigation—_ e 1 b T o it IR S 0 T v Slatus

Messages: Basic Tasks
Replytc  Forwand

the Sender  Message

Move to Nark v Addresa

Finda

» To Delete o Message: Select tha messags and press
the Delete key
» To Create a New Message:

1. Cickthe - New buiton or press Ctrl + N
2. Enter the a-mafl addreszes in the To box, or cick the

™ 7o butlon o use the address book

3.Cickthe ' Cebution and select the o-mal
addresses for recipients fo whom you want o send a
copy of tha metsage.

4, Enter the sibgect of the message in the Subject box.
6. Ener the fext of your message in te bexd bux

6. Chckthe - Send bation

. TnlMaFﬂa:crmbamm,mluQ
Attach File button in the inciuds group on the Ribban in

the Meszage window, select the fie you want io send, and
click Insert.

= To Send a Blind Carbon Copy {Bec): In the
message window, cick the Options tab on the Ribbon and
select Show Bee in the Felds group, Clickthe ~ Bee:
buiton and seloct the &-mail addresses for recyments to
whom you want fo send & biind copy of the message.

« To Open an Attachment: Doubls-cick the attachment
al the top of the misssage window

Mail

Containe mail-relaled folders fike your Inbox, Sent
Hems and Search Folders. Usa the Favorita Folders

at tha top of the pane for easy access ko frequently-
used mail folders,

Calendar

Enables you to view and schadule sppointments,
evenls, and mestings. View shared calendars and
lmmwmmmwm

Peopte

Use Ip slore and keep track of addmsers_ nuembers,
and a-mail addmeses.

Tasks

Usa to onganize to-do lists, frack task progress,
and delegale tasks,

Notes

Usa fike elecironc Post i Notes o wrile down
informsgb

Folder List
Displays a list of all your Outlook folders in the

For Personal Use Only

Contact Us at info@customguide.com for organizational use.

{2} shosteuts
Add shoricuts to folders and locations in Owtiook for
quick access

Keyboard Shortcuts

Save Ctri+S

Print Ctri+P
Undo Ctri+ Z

Cut Ctri+ X
Copy Ctri+C
Pasla Ctri+V
Check Spelling F7

Chack for Mail F9

Save, Close, Alt+5S

and Send

Reply Ctri+« R
Reply to All Alt+L
Address Book Ctrl + Shift +

B

Help F1

Swilch Betwean Alt + Tab
Applications

New ltem Ctri+ N

© 2016 CustomGuide



Message Window Features

Like iy Ouiook 2010, e~ Quick Access Tookar | ]
File menu and Ribbon

Messages: Advanced Tasks

« To Flag a Meszage as a To-Do ltem: Right-click the messags, eelect Follow Up
from the confexiusl meny, and select & Rag. Or, clickthe © flag icon on the message.
Or, select the message, cick the ™ Follow Up button on the Ribbon and select a flag.

e To Clear a Flagged Message: Right-click the message, seloct Follow Up from the
contexiual meny, and select Clear Flag.

« To Categorize a Message by Color: Gick e - -Quichk-Click-var-on-Bw
message- Or, righl-chck the message, celect Categorize from the contexdual menu,
and select @ color category. Or, solec! the message, cick the i+ Categorize bution on
the Ribbon, and select a fiag

= To Recall a Message: Open the Sent Hiems folder. Doubla-click the message, chick
tha Actions bution int the Move group on the Ribibon, and select Recall Thia Message.
Choass lp delels the message or replacs the message with a new one in the dialog
box and dlick OK. You can only recal 2 message J you are using MS Exchangs Server
and the reciplent has nol opensed /.

+ To Resend a Message: Open the Sent tema foider Doubls-click the messaga,
click the Actions button in the Move group on the Ribbon, and select Resend This
Message Enter new reapients i the message window and cick Send.

+ To Save a Message as a Draft: Cick tha Save bution on the Quick Access
Tootbar in the message window. The message appears in the Drafts folder.

« To Move an ltem to a Different Folder: Select the item, cickthe”  Mova to

Folder bulton and select the destinafion folder Or. cfick and drag he item in a
different folder in the Mavgahon Pane.
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Grerk [B Siruthte ove  ( yarurme

Ly o=
e b ey aTrar lr: ! " =
Go 1o Today View Group Share

Schedubes

» To View the Calendar: Chck tha Calendar ution in the Navigation Bar

o To Change Views: Cick the View tab on the menu bar and select the desired view
Or, ciick one of the Day, Week, or Bonth viaw butions

= To Schedule an Appointment. Chck the " New Appointmant bution or press
Ctri+N.

¢ To Schedule a Recurring Click New ttems on the Fibbon and
select Appolmiment from the menu, Click the Options amow and then the Recurrence
button. FR! in the fiekis and click OK.

» To Scheduls a Mesting Request: Cickhe 2* New Meeting button on the
Ribbon and in the To...5eid type the coritac! thal you wish o include

» To Schedule an All Day Event: Cick New Hemna anow on tha Ribibon and selact
New All Day Event from e memu_

s To Rescheadule an ltem: Double-click the meting, appoiniment, or event, make
your chitnges and ciick the Save & Close bulion.

Contacls Navigalion pane
Tasks and To-Do ltems

¢ To Create a Distribution List: Chick tha New ltems butfon arow on the Fibbon
and pofnt io More tems and salecl £ Contact Group. Chck Add Members in the
Members group on the Ribibon, select the lacation of the contacts you wish lo use and
select a name m the kst Click the Members button and repeat for eath name fo be
added. Chck O, then chick Save & Close int the Acions group.

» To Create a Signature: Go tn File, select Options and cick the Mz tab. Click the
8ignatures button, and creats the new signature.

« To Change a Message's Options: In the messaga window, click the Options tab
on the Ribbon and cick tha More Options Dialog Box Launcher "= . Here you can
spacify the level of impartance or sensilivity of the message, add voling buttons fo the
message, indicata where repbes should be sent o, choose ko recetve read receipls
and encrypt the messags or delay its debvery.

= To Use the Rules Wizard:

1. Make sure that you're in the Inbox_

2. Chick File on the menu bar, click the Info tab selecl Manage Rules and Alerts,
and click e New Rule bution.

Select he type of nita you want o creafe and chick Next.

Click tha first piece of undarinad text i the Step 2 box, which may be people o
distnbution Bsts, speciic words, elc.

Specify the crileria—a person’s name, a kayword, efc—and click 0K

Chick fhe next piece of underfined texi in the Step 2 box and specily the name of
the falder whera you want io move the massages or the aclion you want done o
the message

7. Click Fintsh to complels the nide and dick OKC

Contacts

= To View Your Contacts: Click the People bulion m the Nawgaticn Bar.
« To Create a New Contact: Click the = New Contact button an the Ribbon.
= To Edit a Contact: Douhte-click the conlact.

» To Find a Contact: Type words to search for in the Search Contacts box

» ToDelete a Contact: Select the contact and press the Delete key

s To Change Views: Sefact the desired view i the Current View seclion of the

3

o]

X

o To View Your Tasks: Chck the Tasks button in tha Navigalion Bar.

ke
= To Creats a New Task: Clckthe ' New button, press <Ctr + <N, or lypa a new
task in the lext box at the top of the window o in the “Type a new task” box in the To-
Do Bar

= To Complete a Task: In Simples List view, check the task's | check bax
= To Delete 8 Task: Selec! the task and press the Delets key.

» To Create a Recurring Tash: Doubls click the task and cick the Recumence
bution on the Ribbon

o To Assign a Task: Double-click fhe task, click tha Assign Tesk button in he
Manage Task group on he Ribbon, enter the person’s name in the To box, and click
Sond.

For Personal Use Only
Contact Us at infe@cu uide.com for organizational use.

© 2016 CustomGuide



Outlook 2016 1] Office

Quick Start Guide

New to Outlook 20167 Use this guide to learn the basics.

Quick Access Toolbar Explore the ribbon Find whatever you need Customize the ribbon display
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Outlook 2016 (] Office

Set up your account Set up an Outlook group

You can use Outloak 2016 as soon as vou enter your account info. On the nbbon If you're running Outlook as part of an ehgible Othice 365 subscnption, you can use

click Fite = Info and then click the Add Account buttan, Mexi, sign v vath your Groups instead of distubution lists to more effectively communicale and collabo
referred email address, or use «n account provided by your company or school rale with members of a team or an crgaiization
I Y f? 4
S— 1 Home To create a new group in Outlook 2016
~—a) It (fklgnore VA chick the Home tab, and then cick New
L T [ Clean Up~ Items > Group
New (New! o s Delete
L1 Email Hems= %3 unk®
byt If vou dan't see this as an option on this
|, [Z] E-mail Message B
St e menu, contact the adminstrator of your
R (8 Appointment Microsolt Office 365 subscniption for
-3 . 2t Mgetng mote information
T e akmp o1 it e o * HAGE
e [£] Contact Erom the Inbox of any of your Groups,
s Task you and the other members can start or
Join a conversation, creale or confirm
>._“.H j .ﬁ.. _ ..—”j _J 5 E-mail Message lfsng * teain events, see a st of members, and
m m — m m <<_ O C.ﬁ mm m _\.m _ 3 @ More [tems v get notifications about mteractions on
By Skype Meeting any of your shared posts
Need to attach a picture or a document? Outlook saves you time by keeping a list
of your recently used files. Click the Attach File button while composing a new To join an exsting group. start by seaching for its name On the Home tab of the
miessage of meetng mvitation, and then select the Tile you want to altac h Outloock application window, enter a keyword or phrase intu the Search People

Lo, and then chek to select the group you want 10 jom
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Outlook 2016

Outlook is more than just email

Easily swilch between Mail, Calendar, People, and more.

Easy to use Calendar tools and commands Switch your point of view Look someone up before scheduling Sunshine required?
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Outlook 2016

Find whatever you need

Type a keyword or phrase into the Tell me what you want to do search box on
the nbbon Lo quickly find the Outlook features and comimands you're looking for,
to discover Help content, or to get more mlormation online

T eyt
mroﬁww Conversations
Ell Amngement Options *
4] Show AltFolders Ato Z
*  Cleanlp »

Get Help on “sost messages”

S Ssmart bookup on “sorit messages

Get other Quick Start Guides

Outlook 2016 15 just one of the newly designed apps in Office 2016 To download
our free Quick Start Guides for any of the other new versions of your favorite apps
visit http://aka.ms/office-2016-guides
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J Office

Look up relevant information

With Smart Lookup, Outlook scarchies the Internet for relevant information to
define words, phiases, and concepls Search results shown on the task pane can
provide useful context to information you need to share with other people

B GctHedp o Bix

0 St tpokog o Be” Smart Lookup 3
Explore Dufne
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Next steps with Outlook

See what’s new in Office 2016
Explore the new and improvad features w Outlook 2016 and the other apps In

Dffice 2016 Visit http://aka.ms/office-2016-whatsnew for more mformation

Get free training, tutorials, and videos for Office 2016
Ready to chg deeper into the capabilities that Outleok 2016 has o offer? Visil

http://aka.ms/office-2016-training to explore our free traiming ophions,

Send us your feedback
Love Outlook 20167 Got an dea for improvement to share with us? On the File

menu, click Feedback and then follow the prompls to send yout suggestions
directly to the Outlook product team, Thank vou!



